WordPress 4.7.1が改ざんされた


改ざん
友人からブログハックされてる? と聞かれ見てみると記事が改ざんされてました。なんだこれーと思い急いでWordpressをアップデートしました。

Wordpress 4.7.1を使っていたのですが、4.7と4.7.1には脆弱性があり簡単に記事を改ざんされてしまうそうです。とりあえず、4.7.2へアップデートしたので大丈夫かな?

改ざんされた記事はリビジョン管理をしていたので簡単に元に戻せました。これやってなかったらバックアップから戻さないといけませんでした。
メンテはしっかりしてないとダメですね。


コメントを残す