カテゴリー
ソフトウェア

WordPress 5.5へアップデート


Pocket

WordPress 5.5へ気軽にアップデートしてみたらいろいろプラグインが動かなくなってこまりました。

いまのところ動作しないプラグインはこちら

  • Get Recent Comments
  • WordPress Popular Posts
  • Enlighter

Get Recent Commentsは最近のコメントを表示するプラグインですが、Decent Commentsへ移行することで回避。

WordPress Popular Postsは人気記事を表示するプラグインですが、気に入っているためなんとか動かないか動作確認中…

Enlighterはコードに色づけしてくれるプラグインで、動作検証するとCSSやJSファイルがないようで404エラーが出ていました。ディレクトリがcacheになっているため他のプラグインと干渉しているか、5.5の機能かなにかで消されてしまっているのでしょうか。

なんやかんやあって

人気記事を表示させるプラグインはSimple GA Rankingへ移行しました。サムネイルを表示する方法があるのですが、アイキャッチを指定していないと表示できず、アイキャッチを追加するとTwenty Sevenのテーマだと不自然な表示になってしまいます。そのため思い切ってテーマをTwenty Twentyへ移行してみました。1カラムのシンプルすぎるテーマだったので移行していなかったのです。

移行してみると意外と見やすいです。ちょっとシンプルすぎるので記事の書き方などを工夫した方がいいのかも?

いろいろ表示がおかしいところはCSS修正中なのでそのうち直していきます。

Pocket


コメントを残す

メールアドレスが公開されることはありません。