VMware ESXi 5.5へアップデートしてみた

Pocket

vSphere Client 5.5
ESXi 5.5(Build 1331820)へアップデートしてみました。

vSphere Clientをアップデートしてみると、すべての機能を使うには
vSphere Web Clientで操作してくださいとメッセージが出るようになりました。

もしかして、vCenterがなくてもWeb Clientが使えるようになったのでしょうか。
・・・使えないようです。それにフリー版のvCenterもないようです。
まぁ、あったとしても自宅のサーバじゃリソース不足で
vCenterは導入できないんですけどね。

ESXi 5.5にしてVCBが動作するのか?
そのままでは動作しませんでした。

ghettoVCB.shをちょっと修正するだけです。

case “${ESX_VERSION}” in
5.0.0|5.5.0) VER=5; break;; # 258行を修正
4.0.0|4.1.0) VER=4; break;;
3.5.0|3i) VER=3; break;;

vSphere Clientを一通りみてみましたが特に変化は見つけられませんでした。
やはり、Web Clientを使わないと本領発揮出来ないのかなぁ。

Pocket

コメントを残す

メールアドレスが公開されることはありません。