Wii 4.1Jで・・・

Pocket

HBCは導入してたんですが
うっかり4.1Jにアップデートしたせいか
Backup Launcher が動きません。
ERROR! ret = 2011 と出てきます。
ググるとFWをダウングレードしなくてはいけないようです。

でも実際のところはcIOS36 rev10がインストールしてあれば動くようです。
ですが、cIOS36 rev10をインストールするにはFWダウングレードしないといけない。
で、FWダウングレードするにはcIOSをインストールしないといけないのです。

ということで無理なんじゃないかと思っていたら方法がありました。

http://higurashi.asablo.jp/blog/2009/04/12/4240485

これはHBC導入済みでないといけない方法です。
これを参考にしてやってみました。

1. HBCからCMDVDX34を起動して「Downgrade IOS35 (run first)」を選択
2. HBCからWNIOS35を起動してIOS35.wadを[+]でインストール
2. HBCからWNIOS35を起動してCIOSv7.wadを[+]でインストール
3. HBCからcIOS36_rev10を実行

これで、Backup Launcherが動作するようになりました。
いやぁ、よかったよかった。

後で知ったんだけどHBC未導入でも
bannerbomb使えばなんとかなるみたいね。

※ 管理人のWiiは初期ロットなので最近のロットでの動作はわかりません。

Pocket

コメントを残す